Bug Hunting Session
Bug 91373 - Comment tooltips do not paint (or unpaint) properly, leaving visual artifacts behind
Summary: Comment tooltips do not paint (or unpaint) properly, leaving visual artifacts...
Status: RESOLVED DUPLICATE of bug 73287
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-19 04:27 UTC by helplibreoffice
Modified: 2015-05-19 19:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description helplibreoffice 2015-05-19 04:27:29 UTC
Comment tooltips do not paint (or unpaint) properly.  As a result, visual artifacts are left behind.

Here is an example: http://i.imgur.com/nkudwdO.png

Tested on a common graphics chipset: Intel HD Graphics 4000
Test OS: Win 7 SP1 64-bit
Comment 1 raal 2015-05-19 06:39:13 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 73287 ***
Comment 2 helplibreoffice 2015-05-19 19:14:28 UTC
Thank you raal.  I copied the new information to that bug report.