Bug 91409 - Calc editing causing strange selection
Summary: Calc editing causing strange selection
Status: RESOLVED DUPLICATE of bug 47818
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-20 13:50 UTC by Charlie Ogier
Modified: 2015-05-20 14:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Charlie Ogier 2015-05-20 13:50:11 UTC
Note this issue is related to using keyboard shortcuts ONLY. Don't use the mouse.

Move the cursor to J10 and place a value in it (e.g. 10)

Copy with [Ctrl]+'C' then move cursor to M5 press [Enter] to 'Paste'

Hold down the [Shift] key and press the [Down Arrow] to extend the selection to include M5 & M6 - This is where the error occurs.

Instead of a the desired selection of [M5:M6] a selection of [A2:M5] is made.

The desired selection was to be followed by [Ctrl]+'D' to 'Fill down'.

This error is easily reproduced
Comment 1 m.a.riosv 2015-05-20 14:16:48 UTC
Hi @Charlie, thanks for reporting

*** This bug has been marked as a duplicate of bug 47818 ***