Bug 91470 - Bughunting: Remove warning of transparency when exporting simple text page as PDF/A
Summary: Bughunting: Remove warning of transparency when exporting simple text page as...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-22 11:59 UTC by szl25497
Modified: 2016-09-21 22:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description szl25497 2015-05-22 11:59:03 UTC
When i try to export a page as open PDF format (PDF/A), i get a warning because of transparency. I have not add any transparency. I just create a new document, write few lines of text and want to export it as PDF/A. Why did i get transparency warnings? I dont even know that i could use transparency at libreoffice and never used it.
This error confuses me and at least one other user i know from that called me because of that error after i told him to always use PDF/A instead of PDF.

Win7, 64bit, LibreOfficeDev_5.0.0.0.beta1_Win_x64.msi
Comment 1 m.a.riosv 2015-05-22 12:09:34 UTC
There is an option in:
Menu/Tools/LibreOffice/Print - Printer Warnings - Transparency.

Maybe some graphic object. Search for it with the navigator [F5] or selecting the navigator in the sidebar.
Comment 2 szl25497 2015-05-22 12:15:11 UTC
Thanks for the quick answer. No, there is nothing inside! Test that by yourself. Remove the libreoffice-configuration directory that is been created by first start. Then open the Libreoffice writer and dont add anything. Just press export as pdf and choose PDF/A. At the export you would get the warning i am talking about.

I also checked f5. There is nothing. Everything is empty.
Comment 3 QA Administrators 2016-09-20 09:41:27 UTC Comment hidden (obsolete)
Comment 4 m.a.riosv 2016-09-21 22:28:32 UTC
Works for me.
Win10x64
Version: 5.2.2.1 (x64)
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
Locale: es-ES (es_ES); Calc: group