Bug 91535 - Version in about dialog blink
Summary: Version in about dialog blink
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: RenderContext
  Show dependency treegraph
 
Reported: 2015-05-23 17:26 UTC by Arnaud Versini
Modified: 2015-06-09 10:57 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Blinking dialog information (177.06 KB, video/webm)
2015-05-23 17:26 UTC, Arnaud Versini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arnaud Versini 2015-05-23 17:26:25 UTC
Created attachment 115907 [details]
Blinking dialog information

Hi

Steps to reproduce :
- Launch LibreOffice
- Go to about dialog
- Move your mouse

Results :
Version information blinks
Comment 1 Arnaud Versini 2015-05-23 17:28:50 UTC
Small information, this bug is present wih openGL accelleration and without
Comment 2 tommy27 2015-05-23 17:32:44 UTC
I don't see any blink under Win8x64 using LibO  5.1.0.0.alpha1+
Build ID: 83eb114394879cbfd073322a51c47d02553c1fcf
TinderBox: Win-x86@39, Branch:master, Time: 2015-05-22_06:33:51
Locale: en-US (it_IT)
Comment 3 Arnaud Versini 2015-05-23 17:33:22 UTC
Setting version according to my computer
Comment 4 pierre-yves samyn 2015-05-23 18:02:25 UTC
Hi

Not reproduced on windows 7/64 & Version: 5.0.0.0.beta1
Build ID: 0a16c3dda4150008d9be6f24cbd15ac198d116d3
Locale: fr-FR (fr_FR)

Regards
Pierre-Yves
Comment 5 tommy27 2015-05-24 11:10:10 UTC
@Arnaud
try a new 5.1 master build and tell if issue persist on your system

your bug report reminds somehow Bug 91366 which affected beta1 and is fixed in current master builds

moreover give details about your Linux distro and version
Comment 6 Arnaud Versini 2015-05-24 11:23:47 UTC
For distro, I use openSUSE Tumbleweed and there is no trouble with LibreOffice provided by openSUSE.

This is on gnome shell, with X.org
Comment 7 raal 2015-05-24 12:14:26 UTC
No problem with Version: 5.1.0.0.alpha1+
Build ID: e929194317a7debb1c5467282230cbbabe61a710
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-05-22_06:33:18
ubuntu 14.10, unity
Comment 8 Buovjaga 2015-05-25 11:26:04 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: b9630867d17c01ec41f6461b1e96288f3932248c
TinderBox: Win-x86@39, Branch:master, Time: 2015-05-25_00:45:41
Locale: fi-FI (fi_FI)
Comment 9 Buovjaga 2015-06-08 09:58:55 UTC
Now the blinking occurs only, when I'm selecting text inside the version dialog.

Version: 5.1.0.0.alpha1+
Build ID: be8512f99bc9ab18e55aabe01cc0ab1e6baea9e6
TinderBox: Win-x86@39, Branch:master, Time: 2015-06-08_05:58:40
Locale: fi-FI (fi_FI)
Comment 10 László Németh 2015-06-09 09:26:26 UTC
No problem under Linux with Version: 5.1.0.0.alpha1+
Build ID: 9535d5d1fdbd1a529e4d7a6b5e3df6c551465364
Locale: en-US (en_US.UTF-8)

Blinking during selection is not a regression (checked in 4.2).

According to the several feedbacks, the problem has been resolved in the newer master, so I fixed this issue. Thanks for your help!
Comment 11 László Németh 2015-06-09 10:57:03 UTC
> so I fixed this issue.

Sorry, I closed, because it was fixed.