Download it now!
Bug 91547 - crash when creating new file via toolbar (5.0-beta1)
Summary: crash when creating new file via toolbar (5.0-beta1)
Status: RESOLVED DUPLICATE of bug 91404
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-23 19:53 UTC by kolAflash
Modified: 2015-05-23 20:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
crashlog created using "soffice --backtrace" (12.78 KB, text/x-log)
2015-05-23 19:53 UTC, kolAflash
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kolAflash 2015-05-23 19:53:32 UTC
Created attachment 115913 [details]
crashlog created using "soffice --backtrace"

Steps to reproduce:

1. Start LibreOffice.

2. Open a new file in Writer or Calc.
E.g. by pressing "ALT w" or "ALT c".
Don't do anything in the new document! Don't start editing!

3. On the upper toolbar click the arrow!!! beside the leftmost button (new) and choose to create a new Writer, Calc, Impress or Draw document (I didn't tested the others).

4. LibreOffice will crash instantaneously without any further error reporting.


-----

my OS: openSUSE 13.2 x86_64


my LibreOffice:

http://dev-builds.libreoffice.org/pre-releases/rpm/x86_64/LibreOfficeDev_5.0.0.0.beta1_Linux_x86-64_rpm.tar.gz

http://dev-builds.libreoffice.org/pre-releases/rpm/x86_64/LibreOfficeDev_5.0.0.0.beta1_Linux_x86-64_rpm_langpack_de.tar.gz

Installed like described here:

https://wiki.documentfoundation.org/Installing_in_parallel/Linux#Step_3:_Tweaking_the_Install_Destination
Comment 1 Michael 2015-05-23 20:30:27 UTC
Dupe of https://bugs.documentfoundation.org/show_bug.cgi?id=91404

*** This bug has been marked as a duplicate of bug 91404 ***