Download it now!
Bug 91572 - Writer crashes when clicking dropdown menus
Summary: Writer crashes when clicking dropdown menus
Status: RESOLVED DUPLICATE of bug 91404
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86 (IA32) Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-24 09:52 UTC by Waqar Ahmed
Modified: 2015-05-24 11:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Explanation (40.63 KB, application/pdf)
2015-05-24 09:52 UTC, Waqar Ahmed
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Waqar Ahmed 2015-05-24 09:52:04 UTC
Created attachment 115960 [details]
Explanation

Writer crashes when clicking the drop-down menus in the ribbon/top-panel after I create a new document or open a document.
I have added an attachment to explain the situation.
Thanks.
Comment 1 tommy27 2015-05-24 10:27:36 UTC
already known issue of LO 5.0 beta1 which has already been fixed in beta2

you can verify that it's fixed installing a new master build from here:
http://dev-builds.libreoffice.org/daily/master/

*** This bug has been marked as a duplicate of bug 91404 ***
Comment 2 Waqar Ahmed 2015-05-24 11:19:18 UTC
Verified.
Fixed in LO 5.1.0.0 alpha1.