Bug 91573 - The menu flash when mouse moving on a menu
Summary: The menu flash when mouse moving on a menu
Status: RESOLVED DUPLICATE of bug 91366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-24 10:10 UTC by yanjingtao
Modified: 2015-05-24 10:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Move mouse in menu (862.61 KB, video/mp4)
2015-05-24 10:10 UTC, yanjingtao
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yanjingtao 2015-05-24 10:10:20 UTC
Created attachment 115961 [details]
Move mouse in menu

When mouse moving on a menu, the menu will flash, I can't take it anymore.

reproduce step:
1. Open LibreOfficeDev 5.0 beta1 x86_64
2. Click Writer
3. Click any menu like "Format"
4. Moving mouse on the "format" menu

you can find the menu is flash

OS: Windows 7 SP1
LO: LibreOfficeDev 5.0 beta1 x86_64


LibreOffice 4.4 doesn't have this problem.
Comment 1 tommy27 2015-05-24 10:24:20 UTC
already know issue of 5.0 beta1 which has already been fixed in forthcoming beta2

*** This bug has been marked as a duplicate of bug 91366 ***