Download it now!
Bug 91638 - Crash: working with conditional formating
Summary: Crash: working with conditional formating
Status: RESOLVED DUPLICATE of bug 90982
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-26 11:59 UTC by Thomas Krumbein
Modified: 2015-06-12 21:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Krumbein 2015-05-26 11:59:54 UTC
My System: Win 8.1, 64 Bit, LibO 5.0.0.0.Beta1

Steps to reproduce crash:

- open e new calc document. 
- select any conditional formating via icon (i.e. Data bars)
- select Data bars -> and click on "more options" 
- it is not nessessary to change anything. Close the option window with OK.
- now select instead of Data bar -> symbols 
--> CRASH

behaviour reproduceble.
Comment 1 raal 2015-05-26 12:25:39 UTC
Hello,
see bug 90982. Please try more recent build, maybe it's fixed.
http://dev-builds.libreoffice.org/daily/master/
Comment 2 Michael Meeks 2015-06-12 21:03:48 UTC

*** This bug has been marked as a duplicate of bug 90982 ***
Comment 3 Michael Meeks 2015-06-12 21:07:06 UTC
I couldn't reproduce this with a recent master - lots of things got fixed in this area; then again 'when you say' - "now select ... symbols" - what do you mean ?

Thanks !