Bug 91647 - File menu flickering when hovered
Summary: File menu flickering when hovered
Status: RESOLVED DUPLICATE of bug 91366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-05-26 19:08 UTC by Mikeyy - L10n HR
Modified: 2015-05-28 05:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikeyy - L10n HR 2015-05-26 19:08:39 UTC
Win 7, 64bit, LO 5.0 beta 1

To reproduce:
1. Open and LO aplication, tested with Writer and Calc.
2. Click FILE menu (or EDIT, or VIEW, or any other).
3. Go up/down hovering (not clicking) over menu items in that menu.

Result:
Menu is constantly re-drawn (!?) and flickering.

In LO 4.4.2 when you do same, nothing happens, menu stays solid.

Can't capture this in picture, should make video recording if I had time and knowledge.
Comment 1 tommy27 2015-05-28 05:15:51 UTC
I think this is a duplicate of Bug 91366 - UI: Menu flicker
which has been fixed in beta2.

try a more recent 5.0 or 5.1 daily build to verify this issue is gone

*** This bug has been marked as a duplicate of bug 91366 ***