Bug 91793 - LibreOffice 4.4.3.2 can not justify RTL text (text is farsi)
Summary: LibreOffice 4.4.3.2 can not justify RTL text (text is farsi)
Status: RESOLVED DUPLICATE of bug 89034
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: x86-64 (AMD64) macOS (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-01 11:56 UTC by Nima
Modified: 2015-11-08 11:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Is a farsi text for testing. (66.56 KB, application/vnd.oasis.opendocument.text)
2015-06-01 11:56 UTC, Nima
Details
Screen Shot (298.23 KB, image/png)
2015-06-01 12:06 UTC, Nima
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nima 2015-06-01 11:56:03 UTC
Created attachment 116221 [details]
Is a farsi text for testing.

Dear all,

LibreOffice 4.4.3.2 can not justify text (text is farsi).

Screen Shot: https://www.dropbox.com/s/f16zdpsuscradys/Screen%20Shot%202015-06-01%20at%204.22.12%20PM.png?dl=0
Comment 1 Nima 2015-06-01 12:06:04 UTC
Created attachment 116222 [details]
Screen Shot
Comment 2 Alex Thurgood 2015-06-01 14:21:29 UTC
Confirming

Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16
Locale : fr_

OSX 10.10.3
Comment 3 Alex Thurgood 2015-06-01 14:24:55 UTC
Still present in 

Version: 5.1.0.0.alpha1+
Build ID: 8cbb94a2b79dcaf9675125da800b64a85bae52dc
Locale : fr-FR (fr.UTF-8)
Comment 4 Ali Rastegar 2015-06-02 20:00:26 UTC
I can confirm this issue on OS X 10.10.3 with LibreOffice 4.4.3.2.

And it does not only affect Persian (Farsi), other RTL scripts like Arabic and Hebrew are also affected.
Comment 5 Alex Thurgood 2015-11-08 11:55:21 UTC

*** This bug has been marked as a duplicate of bug 89034 ***