Download it now!
Bug 91856 - The Sidebar should be able to be turned off permanently
Summary: The Sidebar should be able to be turned off permanently
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2015-06-04 13:50 UTC by Susan Cragin
Modified: 2016-10-24 16:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Susan Cragin 2015-06-04 13:50:30 UTC
The Sidebar is an option that I never use, and I would like to be able to disable it entirely. I keen un-checking it, but the command doesn't "stick," in either the specific document or the application as a whole. The other toolbars can be made to go away, but not this one. 

This in fact may be a bug. I bet once you uncheck it, it's not supposed to come back, just like the other toolbars and the status bar (which I also hide).
Comment 1 Buovjaga 2015-06-10 15:31:18 UTC
I think bug 90843 has the same idea, so I'll close this as duplicate.

*** This bug has been marked as a duplicate of bug 90843 ***
Comment 2 Yousuf Philips (jay) (retired) 2015-08-14 20:04:03 UTC
Hello Susan,

How were you disabling the sidebar and it still returning?
Comment 3 Susan Cragin 2015-08-18 14:28:16 UTC
I was disabling the sidebar with the drop-down menu View / Side Bar, and the check box. 
I checked it again today. 
This has been fixed as of 18 August 2015. 
Thank you!
Comment 4 Buovjaga 2015-08-18 17:19:41 UTC
Thanks for explaining :)
It seems I'll have to change this to WFM instead of duplicate.