Bug 91892 - Impress sidebar missing button for Word Wrap Text in Shape
Summary: Impress sidebar missing button for Word Wrap Text in Shape
Status: RESOLVED DUPLICATE of bug 108779
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties
  Show dependency treegraph
 
Reported: 2015-06-06 12:00 UTC by Philippe Jung
Modified: 2017-06-25 22:28 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Jung 2015-06-06 12:00:20 UTC
I have inserted a shape in Impress and added text in it:

1) I would have like Automatic Word Wrap selected by default
2) I have found no easy way to set this in sidebar. Only access I know for this is Format -> Text -> Automatic text wrap
Comment 1 Yousuf Philips (jay) (retired) 2015-06-06 13:28:58 UTC
This behaviour happens in all apps and is there since 3.3.0. Ideally 'word wrap text in shape' would automatically be checked once a shape is drawn.
Comment 2 Yousuf Philips (jay) (retired) 2015-06-06 13:39:04 UTC
If it had to go into the sidebar, i'd assume a checkbox in the 'area' section, as i doubt we could place it in the character or paragraph sections, and likely titled 'Wrap text to fit in shape'.
Comment 3 Yousuf Philips (jay) (retired) 2017-06-24 20:27:28 UTC
Location is now Format -> Object and Shape -> Text -> Automatic text wrap.

UX-Team: What is your take on this enhancement?
Comment 4 Heiko Tietze 2017-06-24 21:45:11 UTC
+1
Comment 5 Yousuf Philips (jay) (retired) 2017-06-25 22:28:47 UTC
Closing this as an entire content panel is needed for text attributes properties.

*** This bug has been marked as a duplicate of bug 108779 ***