Download it now!
Bug 91904 - Color drop down needs to be lower when expanded from toolbar on the left
Summary: Color drop down needs to be lower when expanded from toolbar on the left
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Color-Picker-Widget
  Show dependency treegraph
 
Reported: 2015-06-06 17:44 UTC by Yousuf Philips (jay) (retired)
Modified: 2020-11-18 14:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (19.21 KB, image/png)
2015-06-06 17:44 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-06-06 17:44:42 UTC
Created attachment 116334 [details]
screenshot

Steps:
1) Open Draw in master or 5.0
2) Click on the line or area color buttons in the left toolbar

Version: 5.1.0.0.alpha1+
Build ID: 587006cac508616f486aea45e265a170bcccdc87
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-06-06_00:16:39
Comment 1 A (Andy) 2015-06-06 20:34:00 UTC
For me also reproducible with LO 4.4.3.2, Win 8.1, after moving the Line and Filling toolbar to the left.
Comment 2 QA Administrators 2016-09-20 09:46:15 UTC Comment hidden (obsolete)
Comment 3 Heiko Tietze 2017-02-18 10:26:11 UTC
Still relevant in 5.3, but a very minor issue.
Comment 4 QA Administrators 2018-02-19 03:34:24 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2020-02-20 02:39:58 UTC Comment hidden (obsolete)
Comment 6 Buovjaga 2020-11-18 14:15:28 UTC
Still repro

Arch Linux 64-bit
Version: 7.1.0.0.alpha1+
Build ID: bd3aeaefff5e7bdef10c4702d1f388083557614e
CPU threads: 8; OS: Linux 5.9; UI render: default; VCL: kf5
Locale: fi-FI (fi_FI.UTF-8); UI: en-US
Calc: threaded
Built on 15 November 2020