Bug Hunting Session
Bug 91928 - Hard to move cursor in paragraphs beside an image (object) anchored at paragraph
Summary: Hard to move cursor in paragraphs beside an image (object) anchored at paragraph
Status: RESOLVED DUPLICATE of bug 91917
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86 (IA32) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-06-08 09:19 UTC by Cor Nouws
Modified: 2015-06-10 11:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
test file with image (29.33 KB, application/vnd.oasis.opendocument.text)
2015-06-08 09:21 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2015-06-08 09:19:38 UTC
Writer document, set paragraph markers visible
Insert image
Align left, anchor at paragraph, optimal page wrap
Set paragraph markers visible
Place cursor right of image
Enter few times for new paragraph
  > paragraphs are added, but cursor stays at same position

Try to place cursor down with clicking...
  > does not work, or only after repeated clicking/draging.

(will attach a simple test document)


Version: 5.0.0.0.beta1+
Build ID: a19fda7a73491b41dc300345a03231180b7c894d
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:libreoffice-5-0, Time: 2015-06-07_01:01:42
Locale: nl-NL (nl_NL.UTF-8)
Ubuntu
Comment 1 Cor Nouws 2015-06-08 09:21:05 UTC
Created attachment 116363 [details]
test file with image
Comment 2 Cor Nouws 2015-06-10 11:37:58 UTC
must be the same as bug 91917

*** This bug has been marked as a duplicate of bug 91917 ***