Bug Hunting Session
Bug 91977 - 5.0b2: Strange cursor/editing behaviour in Writer on OS X
Summary: 5.0b2: Strange cursor/editing behaviour in Writer on OS X
Status: RESOLVED DUPLICATE of bug 91917
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-10 09:01 UTC by Martin Srebotnjak
Modified: 2015-06-10 09:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2015-06-10 09:01:15 UTC
Using 5.0beta2 on OS X and opening a document I have problem placing the cursor at the desired place in the text/page, it doesn't move, so editing is almost not possible.
Comment 1 Jean-Baptiste Faure 2015-06-10 09:07:53 UTC
Probably a duplicate of bug 91917. Please check.

Best regards. JBF
Comment 2 steve -_- 2015-06-10 09:33:28 UTC
Indeed a dupe. Fixed in latest nightly. Miles please check latest build from here and re-open if the issue persists with that:
http://dev-builds.libreoffice.org/daily/master/MacOSX-x86_64@49-TDF/

*** This bug has been marked as a duplicate of bug 91917 ***