Download it now!
Bug 92008 - INTEGRATION: Hide Underline Hotkeys when not set in OS
Summary: INTEGRATION: Hide Underline Hotkeys when not set in OS
Status: RESOLVED DUPLICATE of bug 54169
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-11 11:29 UTC by Dennis Roczek
Modified: 2016-01-20 14:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Roczek 2015-06-11 11:29:33 UTC
While searching for an operating system (windows) option how to always display the keyboard shortcuts when using keyboard navigation, I found http://lifehacker.com/397192/have-keyboard-shortcuts-always-show-in-windows-menus
(under windows 8.1: Ease of Access Center--> somewhat like "easier navigation for keyboard") I believe we should integrate LibreOffice even better in Windows and hide the underlined shortkuts. 

Example in the menu at the top
"_F_ile" "_E_dit" etc.

should be

"File" "Edit" etc. if the option isn't turned on.
Comment 1 Dennis Roczek 2015-06-11 11:34:36 UTC
Uuuuhm missed: this (of course) depends on how to access the navigation: Windows does display (doesn't matter if option is turned on or off) the underlined keys when navigating through the keyboard (using ALT...). It does not displays the options when using the mouse by default state of that option (turned off)...
Comment 2 Buovjaga 2015-06-12 15:14:24 UTC
Ok, I believe you -> NEW.
Comment 3 Samuel Mehrbrodt (CIB) 2015-07-10 07:06:43 UTC

*** This bug has been marked as a duplicate of bug 54169 ***