Bug Hunting Session
Bug 92040 - Microsoft pub document conversion incorrect
Summary: Microsoft pub document conversion incorrect
Status: RESOLVED DUPLICATE of bug 35563
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-12 17:14 UTC by Wm Magill
Modified: 2015-06-13 08:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Microsoft pub document - The Village News (7.10 MB, application/x-mspublisher)
2015-06-12 17:14 UTC, Wm Magill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Wm Magill 2015-06-12 17:14:01 UTC
Created attachment 116489 [details]
Microsoft pub document - The Village News

Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16
Locale: en_

OSX 10.10.3 (Yosemite)
27 inch diagonal iMac Intel (mid 2010)
Model:     iMac11,3
Processor: 2.93 GHz Intel Core i7
Memory:    8 GB 1333 MHz DDR3
Graphics:  ATI Radeon HD 5750 1024 MB
Display:   27-inch (2560 x 1440)

Fresh download; My first time use of LibreOffice.

The attached file is read with no problem, however it is not displayed correctly.

Specifically image files are apparently located in incorrect positions; i.e. overtop of text.
I know nothing about "Microsoft Pub" but it appears that text is expected to "flow" around the image.
Comment 1 David Tardon 2015-06-13 08:30:37 UTC

*** This bug has been marked as a duplicate of bug 35563 ***