Bug Hunting Session
Bug 92109 - Option "text fits to frame" has no effect
Summary: Option "text fits to frame" has no effect
Status: RESOLVED DUPLICATE of bug 34467
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta3
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-16 12:04 UTC by Thomas Krumbein
Modified: 2015-06-16 12:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example text-fit-to-frame (34.23 KB, image/jpeg)
2015-06-16 12:04 UTC, Thomas Krumbein
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Krumbein 2015-06-16 12:04:48 UTC
Created attachment 116578 [details]
example text-fit-to-frame

this is a very old bug - but still not solved

so it is time to do something:

- fix the bug   or   remove the option

In Draw you can create an textframe and edit some text. 
If you now select the frame, you can open the option dialog (format - text or context menu - text).
-> there you will find the option "text fits to frame" 

In former times (OOo1,OOo2 and as I remeber even OOo3, but not in 3.2.x) - text was expanded to fit the frame.

Now: nothing happened!!

Maybe it is too difficult to fix the bug - then remove the option and the help-pages.
Comment 1 tommy27 2015-06-16 12:26:35 UTC
(In reply to Thomas Krumbein from comment #0)
> Created attachment 116578 [details]
> example text-fit-to-frame
> 
> this is a very old bug - but still not solved
> 
> so it is time to do something:
> 
> - fix the bug   or   remove the option
> 
> ...

there's no point opening a duplicate bug report just for ranting...

*** This bug has been marked as a duplicate of bug 34467 ***