Bug Hunting Session
Bug 92186 - Sorting skips the first cell
Summary: Sorting skips the first cell
Status: RESOLVED DUPLICATE of bug 91305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-19 14:34 UTC by almos
Modified: 2015-06-21 15:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description almos 2015-06-19 14:34:07 UTC
Steps to reproduce:
1. type a few random stuff in a column
2. select those cells
3. click on the toolbar button that does sorting (A-Z or Z-A, it doesn't matter)
4. wonder why the first cell remained the same

LO thinks that the first entry is a column label. Always. It's impossible to change this. When you use "Data/Sort..." from the menu, it also defaults to column labels, but thankfully it can be disabled.
Comment 1 Buovjaga 2015-06-21 15:22:37 UTC

*** This bug has been marked as a duplicate of bug 91305 ***