Bug 92255 - EDITING: Cell value doesn't refresh if the reference cell link to another sheet after pressing delete key
Summary: EDITING: Cell value doesn't refresh if the reference cell link to another she...
Status: CLOSED DUPLICATE of bug 91411
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-22 14:32 UTC by Omer Cunbul
Modified: 2015-06-22 16:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Omer Cunbul 2015-06-22 14:32:47 UTC
Sheet1:

A1: 1
A2: 2

Sheet2:

A1: Sheet1.A1
A2: Sheet1.A2

After pressing delete key on the Sheet1 A2

Sheet2 A2 cell value doesn't change.

If you press enter key after delete or use Ctrl+Shift F9 (recalculate sheets) the cell value refresh.
Comment 1 Eike Rathke 2015-06-22 16:28:32 UTC

*** This bug has been marked as a duplicate of bug 91411 ***