Bug Hunting Session
Bug 92265 - msvcr120.dll causes Windows Explorer to crash after install
Summary: msvcr120.dll causes Windows Explorer to crash after install
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.0.0.1 rc
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-23 03:37 UTC by Robert Gonzalez MX
Modified: 2015-06-30 22:39 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshots of crash (67.99 KB, application/vnd.oasis.opendocument.text)
2015-06-23 03:37 UTC, Robert Gonzalez MX
Details
log file from windows xp (18.06 KB, text/plain)
2015-06-23 03:38 UTC, Robert Gonzalez MX
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Gonzalez MX 2015-06-23 03:37:00 UTC
2015 06 22
I tested LibreOffice 5.0 RC1 on windows XP SP3, and after install, the windows explorer crashes whenever the mouse pointer steps on a libreoffice file. 
I can't provide snapshots of that, because is from tests at my work, but only this.

Steps: 
install LO 5.0 RC1
open windows explorer 
place mouse pointer on any file different from ODF and a windows explorer will open a small window with the properties and info of the file. Ounce you move the mouse pointer over an ODF file, windows explorer crashes. 

Another way to test is opening the windows explorer and quickly locate and double click the ODF file.
After that windows explorer crashes but LO opens the file and you can work in it.

I am providing this screenshoots and log file generated from Windows XP
Comment 1 Robert Gonzalez MX 2015-06-23 03:37:41 UTC
Created attachment 116746 [details]
screenshots of crash
Comment 2 Robert Gonzalez MX 2015-06-23 03:38:26 UTC
Created attachment 116747 [details]
log file from windows xp
Comment 3 Eugene Kin 2015-06-23 12:56:48 UTC
Confirm this issue with both x86 and x64 LibO 5.0.0.1 on Windows 7 x64 SP1
Comment 4 Buovjaga 2015-06-26 14:49:13 UTC
NEW per comment 2.
Comment 5 Christian Lohmaier 2015-06-30 22:39:13 UTC

*** This bug has been marked as a duplicate of bug 92269 ***