Bug Hunting Session
Bug 92320 - Windows: Missing ODF filetype association
Summary: Windows: Missing ODF filetype association
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: File-Association
  Show dependency treegraph
 
Reported: 2015-06-24 20:22 UTC by raal
Modified: 2017-09-22 17:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description raal 2015-06-24 20:22:32 UTC
New instalation of Win10
New instalation of LO Version: 5.1.0.0.alpha1+ (x64)
Build ID: 492ff21d6543d800b0cd424eafbcd409bc19f695
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2015-06-23_22:13:16

After instalation of LO, ODF and MS office files are not associated with LO.

Regression, file association works with LO 4.4.3
Comment 1 Robinson Tryon (qubit) 2015-06-24 20:59:12 UTC
(In reply to raal from comment #0)
> New instalation of Win10
> New instalation of LO Version: 5.1.0.0.alpha1+ (x64)
> Build ID: 492ff21d6543d800b0cd424eafbcd409bc19f695
> TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2015-06-23_22:13:16
> 
> After instalation of LO, ODF and MS office files are not associated with LO.
> 

CONFIRMED with 5.0.0.1.0+ (x64)
Build ID: 1a2c1393dcc950516bcc85470121e6d46e1c2b73
TinderBox: Win-x86_64@62-TDF
Branch:libreoffice-5-0
Time: 2015-06-22_15:49:14

No LibreOffice icons are shown for ODF files, and double-clicking ODF files does not launch LibreOffice.

Status -> NEW
Comment 2 Robinson Tryon (qubit) 2015-06-25 15:27:59 UTC
Raal: As cloph mentioned to me, this is likely because the dev versions do not create those filetype associations.

Try again with a release build (e.g. 5.0 RC1) and if that works, then I'd say win10 is fine.
Comment 3 raal 2015-06-25 16:21:45 UTC
(In reply to Robinson Tryon (qubit) from comment #2)
> Raal: As cloph mentioned to me, this is likely because the dev versions do
> not create those filetype associations.
> 
> Try again with a release build (e.g. 5.0 RC1) and if that works, then I'd
> say win10 is fine.

Yes, works with LO Verze: 5.0.0.1 (x64)
ID sestavení: 9a0b23dd0ab9652e0965484934309f2d49a7758e