Bug Hunting Session
Bug 92334 - Windows Explorer crash
Summary: Windows Explorer crash
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.0.0.1 rc
Hardware: Other Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-25 13:50 UTC by Preben Hedegaard
Modified: 2015-06-25 21:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screendump of the crash pop-up (132.55 KB, application/vnd.oasis.opendocument.text)
2015-06-25 13:50 UTC, Preben Hedegaard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Preben Hedegaard 2015-06-25 13:50:48 UTC
Created attachment 116830 [details]
Screendump of the crash pop-up

Windows Explorer crashes on mouseover on any LibreOffice file type, .odt, .ods, odg

Probably a duplicate bug of 92269 and 92261

Screendump of the crash pop-up attached
Comment 1 raal 2015-06-25 21:25:43 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 92269 ***