Bug 92343 - Cannot insert in "find textbox"
Summary: Cannot insert in "find textbox"
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-26 07:08 UTC by Matthias Fuchs
Modified: 2015-06-26 08:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Fuchs 2015-06-26 07:08:37 UTC
When pressing cmd-f to open the little search panel at the bottom, the textbox is focussed and I can enter some text via keyboard. But I cannot cmd-v to insert text copied before.

Instead it overwrites the current cell.
Comment 1 Alex Thurgood 2015-06-26 08:51:08 UTC

*** This bug has been marked as a duplicate of bug 49853 ***