Bug 92364 - files do not open when double clicked (only MAS Libreoffice Vanilla version 4.4.4.2)
Summary: files do not open when double clicked (only MAS Libreoffice Vanilla version 4...
Status: RESOLVED DUPLICATE of bug 92191
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.4.2 rc
Hardware: Other macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-26 19:09 UTC by andrea-hornung
Modified: 2015-06-27 05:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andrea-hornung 2015-06-26 19:09:56 UTC
open any .odt file

expected: LO should open and the file should be displayed

currently: LO does indeed open but the file is not opened

workaround: open startcenter, drag file in question into startcenter -> file opens

this is the case both for .odf and .doc files
Comment 1 tommy27 2015-06-27 05:32:55 UTC

*** This bug has been marked as a duplicate of bug 92191 ***