Bug 92365 - FILESAVE: Cursor jumps to most recent edit during save
Summary: FILESAVE: Cursor jumps to most recent edit during save
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-26 20:34 UTC by Frank Griswold
Modified: 2015-06-28 08:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Griswold 2015-06-26 20:34:56 UTC
Be sure that "Track Changes" has both "Record Changes" and "Show Changes" checked

Make more than one change to a document, maybe you also need to add a comment above the last change?. Scroll at least a page down. When you save, the cursor jumps back to the location of the last tracked change.

The file format is .DOCX
I _think_ I have also observed this behavior with .odt file format.

I have NOT correctly tested to be sure this happens with any other file format
I have NOT tested to be sure that tracked changes have to be turned on
I have seen this behavior over the last few versions of Libreoffice

The problem is that I'm doing editing work, and after several minutes (and a few pages) of work, I want to be sure that my changes are saved. Then, sometimes, I have to search back to the place where I was just working. I'm trying to change my behavior to "save after every change" but that's not how I've worked for the last 25 years...
Comment 1 Alex Thurgood 2015-06-27 09:40:54 UTC
This looks like a DUP of bug 41063
Comment 2 Alex Thurgood 2015-06-28 08:26:38 UTC

*** This bug has been marked as a duplicate of bug 41063 ***