Bug Hunting Session
Bug 92422 - LibreOffice 5.0.beta2 -> RC2 crashes Windows Fioe Explorer
Summary: LibreOffice 5.0.beta2 -> RC2 crashes Windows Fioe Explorer
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta2
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-29 11:21 UTC by Leopoldo Saggin
Modified: 2015-06-29 13:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leopoldo Saggin 2015-06-29 11:21:45 UTC
OS: Windows 7 64bit Professional
Computer: HP Compaq 8200 desktop i5 and i7 with 4 /8 GB of RAM
All drivers (graphics card included updated) at the time of the test
Libre Office tested version 5.0.0beta2 and 5.0.0rc2 (not rc1)
Please note: I'm not sure this is the correct section to point out this bug.
In case, please move to the correct one.

What happens.
Installation of one LibreOffice beta2 or rc2 (provbably it is the same with rc1 but I did not tested it).
Open a .ods (not sure this step is necessary).
Open Windows File Manager and go to a directory which constains at least one .ods file (not tested this works also with other open documen kinds.
Select one .ods file and CTRL+C to copy it.
Stay in the same directory of the original .ods doc and use CTRL+V to paste a second copy in the same directory.
Windows File Manager stops to work.
This does not happen if you repeat the experiment selectin/CTRL+C/CTRL+V a non-open document file.
Please note that I do this operation every day and I did n have similar problems with no other LibreOffce version (4.4.3 included).
No idea if this happens also by using LibreOffice 5.0.0 64bit

Best regards
Leopoldo Saggin aka Topoldo
Comment 1 Marc Kaulisch 2015-06-29 11:35:13 UTC
I cannot reproduce this with LO 5.0.0.2 (RC2) as Win_x64 version on Windows 8.1 (all newest patches applied)

I can do a CRTL-C/CRTL-V action inside the Windows File Explorer with ods and odt files within the same directory and with/out an open document.
Comment 2 Leopoldo Saggin 2015-06-29 12:51:42 UTC
 I suppose that my bug is a duplication of bug n. 92269 that I discovered in the list after my submission.
Like the on I cited, I was able to use a workaround by disable all 32bit LO shell property handlers.
Best regards,
Leopoldo Saggin
Comment 3 raal 2015-06-29 13:48:16 UTC

*** This bug has been marked as a duplicate of bug 92269 ***