Bug 92462 - FileOpen: Double-click on file in Finder does not open respective LibreOffice application
Summary: FileOpen: Double-click on file in Finder does not open respective LibreOffice...
Status: RESOLVED DUPLICATE of bug 92191
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-30 20:48 UTC by Michael Eitelwein
Modified: 2015-07-01 07:16 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Eitelwein 2015-06-30 20:48:58 UTC
Libreoffice Vanilla 4.4.4.4 from Collabora (installed via App Store)

When double-clicking on a file in Finder, Libreoffice starts, but does not open the file in the respective LibreOffice application.
Comment 1 Michael Eitelwein 2015-06-30 20:50:17 UTC
I have this problem on 2 different MacBooks.
Comment 2 Alex Thurgood 2015-07-01 07:16:31 UTC

*** This bug has been marked as a duplicate of bug 92191 ***