Bug 92497 - Update documentation for style management group button in Styles & Formatting sidebar
Summary: Update documentation for style management group button in Styles & Formatting...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.4.4.3 release
Hardware: All All
: medium normal
Assignee: sdc.blanco
URL:
Whiteboard: target:6.5.0
Keywords:
Depends on: Help-Changes-Features
Blocks: Tooltip
  Show dependency treegraph
 
Reported: 2015-07-02 14:09 UTC by Philippe Jung
Modified: 2020-01-27 15:59 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Jung 2015-07-02 14:09:17 UTC
In the style and formatting sidebar, for char style formatting, there is a button with arrow that enables to create a new style based on selection, update a style or load styles.
The tooltip for the button mentions only Create a new style so you don't click on it when you want to update a style. It should say something like Creates or updates a style...
Problem encountered with French locale, don't know if it is L10N problem or original string that is wrong.
Comment 1 Buovjaga 2015-07-02 17:16:25 UTC
Tooltip in en-us: New style from selection

Win 7 Pro 64-bit, Version: 4.4.4.3
Build ID: 2c39ebcf046445232b798108aa8a7e7d89552ea8
Locale: fi_FI

Version: 5.1.0.0.alpha1+ (x64)
Build ID: 3a6ec53eeeec71312f5ea890689f9c2ee79c2aac
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2015-07-01_02:24:40
Locale: fi-FI (fi_FI)
Comment 2 Yousuf Philips (jay) (retired) 2015-07-03 13:45:22 UTC
Not sure if its a group button that is simply taking the tooltip from the first entry from the drop down, but it definitely needs to be changed to something like 'Manage Styles'. If you open Calc, the group button isnt there and two of the drop down entries (new style, update style) are regular buttons in the toolbar. I'm assuming the group button was needed in writer as there are 5 style categories, while calc only has 2.
Comment 3 Roman Kuznetsov 2019-01-18 07:58:40 UTC
Sophie, please look at this, do you agree?
Comment 4 sophie 2019-03-18 09:23:35 UTC
Yes, I agree with Jay's comment. Sophie
Comment 5 sdc.blanco 2020-01-24 02:15:56 UTC
This bug is actually a duplicate of bug #74446.  Can confirm that in LO 6.3.4.2., the tooltip in Writer is now "Style actions" in Writer.  But the help pages still use "New Style from Selection" . So will transform this bug into a request for improving the documentation.
Comment 6 Commit Notification 2020-01-24 13:16:26 UTC
Seth Chaiklin committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/help/commit/1f594eb62ddbe73acb342aaf1dd4a4f5112fda63

tdf#92497 updating 'Style actions' help pages
Comment 7 sdc.blanco 2020-01-27 15:59:51 UTC
Here are the updated help pages.

https://help.libreoffice.org/7.0/en-US/text/swriter/01/05170000.html
https://help.libreoffice.org/7.0/en-US/text/swriter/guide/stylist_update.html

Will closed as FIXED (and assume that you will reopen if further improvements are needed).