Download it now!
Bug 92532 - Page Setup: Remove (or increase) maximum page size
Summary: Page Setup: Remove (or increase) maximum page size
Status: RESOLVED DUPLICATE of bug 39088
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks:
 
Reported: 2015-07-03 21:24 UTC by Randolph
Modified: 2016-06-07 15:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Randolph 2015-07-03 21:24:38 UTC
Draw is currently restricted to a 'user set' maximum page size of 300cm x 300cm. I'd occasionally like to work with wider banner-style doc - I'm working on one now that would ideally be around 400cm wide, for example.

Please remove (or at least increase) this page size restriction.
Comment 1 Joel Madero 2015-07-03 21:59:33 UTC
Moving to NEW and adding a request for dev input - almost definitely an easy thing to implement.
Comment 2 Robinson Tryon (qubit) 2015-12-13 11:20:51 UTC
Migrating Whiteboard tags to Keywords: (needsDevEval)
[NinjaEdit]
Comment 3 Gaétan RYCKEBOER 2016-05-18 08:50:52 UTC
Duplicate of bug 39088
Comment 4 V Stuart Foote 2016-06-07 15:16:12 UTC

*** This bug has been marked as a duplicate of bug 39088 ***