Bug 92554 - UI: dialog TOC (Table of Contents) Row with buttons to add items to Structure line, is missing with Dutch locale
Summary: UI: dialog TOC (Table of Contents) Row with buttons to add items to Structure...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-07-05 11:25 UTC by Cor Nouws
Modified: 2015-08-08 14:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screen shots (154.99 KB, image/png)
2015-07-05 11:36 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2015-07-05 11:25:55 UTC
The second tab (Items / Inhoud regels) of the dialog to insert / edit Table of Contents shows a row with buttons to add additional items to the Structure line.
That row is missing in 5003 with Dutch locale selected.
I'll attach a screenshot
Comment 1 Cor Nouws 2015-07-05 11:36:39 UTC
Created attachment 117060 [details]
screen shots

Since Eng-US does not have the problem, one would suspect a problem in one of the translated strings that causes the row to be skipped?
Comment 2 Kees Kriek 2015-07-05 15:43:07 UTC
This problem does not seem to appear under Windows(7).
I checked it and the screen seems fine to me.

Another user, using kubuntu 14.04 64, confirmed that it doesn't werk with him. So it seems that is works under Windows but not under kubuntu.
Comment 3 Marc Kaulisch 2015-07-06 22:04:38 UTC
No problem here with German locale and on Windows 8.1 (5.0.0.2 64bit).
Comment 4 Thomas Hackert 2015-07-12 14:49:40 UTC
Hello Cor, *,
I cannot confirm it with LO
Version: 5.0.0.3
Build-ID: f79b5ba13f5e6cbad23f8038060e556217e66632
Gebietsschema: de-DE (de_DE.UTF-8)
(parallel installed, following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel/Linux) with Germanophone UI as well as helppack installed on Debian Testing AMD64, sorry ... :(

With which OS/architecture have you found this bug? If you are using Linux: Which desktop environment are you using?
Sorry for the inconvenience
Thomas.
Comment 5 Cor Nouws 2015-07-12 18:35:07 UTC
No need to say sorry for not having my problems :)
Thanks for looking at this.
I think I should take a look at the relevant .ui file, if something strange slipped in there..
Comment 6 Cor Nouws 2015-08-08 14:22:28 UTC
OK in 5.0.0.5 :D Hurray!