Download it now!
Bug 92555 - A point appears after pdf exportation with the rounded rectangle
Summary: A point appears after pdf exportation with the rounded rectangle
Status: CLOSED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-05 12:16 UTC by Yaty
Modified: 2015-07-06 11:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The zip contain 2 screenshots (113.03 KB, application/zip)
2015-07-05 12:16 UTC, Yaty
Details
Screenshot (119.56 KB, image/png)
2015-07-05 20:47 UTC, Yaty
Details
Odg (9.25 KB, application/vnd.oasis.opendocument.graphics)
2015-07-05 20:49 UTC, Yaty
Details
Pdf (1.48 KB, application/pdf)
2015-07-05 20:49 UTC, Yaty
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yaty 2015-07-05 12:16:11 UTC
Created attachment 117061 [details]
The zip contain 2 screenshots

Hello,
You can see the bug with the screens.
When I export my document in PDF a point appears and it seems that it is the corner of the rounded rectangle.
Sorry for my english !
Bye,
Comment 1 Joel Madero 2015-07-05 19:42:03 UTC
Please attach the original document instead of just screenshots. Also please provide reproducible steps. The simpler the document the better.


Marking as NEEDINFO - once you attach the appropriate material and provide reproducible steps please mark as UNCONFIRMED. Thanks
Comment 2 Yaty 2015-07-05 20:47:30 UTC
Created attachment 117069 [details]
Screenshot
Comment 3 Yaty 2015-07-05 20:48:26 UTC
Steps to reproduce the bug :
New document with Draw
Create a rounded rectangle
Export as PDF

In the PDF there is a point at the top left corner and bottom right corner of the rounded rectangle. (see Screenshot).

I'm adding the .pdf and .odf too.
Comment 4 Yaty 2015-07-05 20:49:18 UTC
Created attachment 117070 [details]
Odg
Comment 5 Yaty 2015-07-05 20:49:44 UTC
Created attachment 117071 [details]
Pdf
Comment 6 Regina Henschel 2015-07-06 11:12:35 UTC
That is a known problem, see bug 37559.

*** This bug has been marked as a duplicate of bug 37559 ***