Bug Hunting Session
Bug 92568 - MSVCR120.dll library crashes windows explorer.exe W7 x64
Summary: MSVCR120.dll library crashes windows explorer.exe W7 x64
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-06 10:53 UTC by peterpan
Modified: 2015-07-06 12:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peterpan 2015-07-06 10:53:21 UTC
Development version 5.0.0.2 contains MSVCR120.dll library in C:\Program Files (x86)\LibreOffice 5\program\shlxthdl\ After a little of browsing in windows explorer, explorer crashes. Basically crashes within few seconds. I first tried to remove c++ redistributable libraries, but it did not helped. Below is the error report. 


Podpis problému:
  Název události problému:	BEX64
  Název aplikace:	Explorer.EXE
  Verze aplikace:	6.1.7601.17567
  Časové razítko aplikace:	4d672ee4
  Název chybného modulu:	MSVCR120.dll
  Verze chybného modulu:	12.0.21005.1
  Časové razítko chybného modulu:	524f83ff
  Posun výjimky:	000000000006dd3d
  Kód výjimky:	c0000417
  Data výjimky:	0000000000000000
  Verze operačního systému:	6.1.7601.2.1.0.256.48
  ID národního prostředí:	1029
  Další informace 1:	4e51
  Další informace 2:	4e5154fdcf228a2a105f75afa1a0121b
  Další informace 3:	71d9
  Další informace 4:	71d9c774d54eb8ef0d24ee5190f8697a
Comment 1 Marc Kaulisch 2015-07-06 11:43:45 UTC
I do also experience a lot of crashs of the Windows Explorer within the last days - but I thought it might be a Windows thing. Is there a way to reproduce that LO is causing it?
Comment 2 Maxim Monastirsky 2015-07-06 12:08:25 UTC
Thanks for reporting. That's a known bug.

*** This bug has been marked as a duplicate of bug 92269 ***