Bug 92659 - Enhancement - extended use of the "Apply" button
Summary: Enhancement - extended use of the "Apply" button
Status: RESOLVED DUPLICATE of bug 37336
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2015-07-09 15:41 UTC by Frank
Modified: 2017-01-17 17:00 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank 2015-07-09 15:41:09 UTC
The Apply button, present in several dialogs such as the Style settings for Character, Paragraph and Frame, would be a very welcome addition to their direct formatting counterparts, such as those used in the Format Menu or the various right-click menus as well as the Table Format dialog.

This might be consolidated or added to Bug 81632.

I'm using LibreOffice Writer Version:
4.4.4.0.0+ Build ID: 5c6f7f0920a91c974e9639f2c751582c8f140b2b
running on 64 bit Ubuntu 14.04.02 LTS
Comment 1 Robinson Tryon (qubit) 2016-08-25 05:38:57 UTC Comment hidden (obsolete)
Comment 2 Heiko Tietze 2017-01-17 17:00:45 UTC
Don't find apply in paragraph/character or table style dialogs but in the page settings. Anyway, sounds like a dup of 37336.

*** This bug has been marked as a duplicate of bug 37336 ***