Download it now!
Bug 92684 - Calc Help Conversion document L.O.
Summary: Calc Help Conversion document L.O.
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.4.4.3 release
Hardware: All All
: low minor
Assignee: Andras Timar
URL:
Whiteboard: target:5.1.0 target:5.0.0 target:4.4.6
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-11 14:30 UTC by gmarco
Modified: 2016-10-25 19:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (257.86 KB, image/jpeg)
2015-07-11 14:30 UTC, gmarco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gmarco 2015-07-11 14:30:14 UTC
Created attachment 117179 [details]
screenshot

Scrolling the guide, casually appeared the page attached which is obviously a bug, as there is also said.
Comment 1 Joel Madero 2015-07-12 16:21:29 UTC
Italo -

You mind confirming this one? Thanks!
Comment 2 Italo Vignoli 2015-07-12 17:56:26 UTC
Confirmed on Linux (message is the same), will have a look on MacOS, I am not using Windows (but I assume the problem is the same on every platform).
Comment 3 Joel Madero 2015-07-12 18:00:00 UTC
Thanks Italo! Assuming this is a localization issue. Setting as such.

Also setting as:
Minor - not going to prevent high quality work but might slow it down if someone relies on the help files to get them through the day;
Low - default for minor bugs
Comment 4 Italo Vignoli 2015-07-12 18:38:48 UTC
Forwarded the message to Valter Mura and Luca Daghino, as they take care of the localization into Italian.
Comment 5 Valter Mura 2015-07-13 18:19:42 UTC
Checked and confirmed. Now I'm trying to localize the error in our local strings inside Pootle.
Presently I cannot find it.
Comment 6 Andras Timar 2015-07-14 07:32:54 UTC
It was not a localization bug. See http://cgit.freedesktop.org/libreoffice/help/commit/?id=053cee1d890e225245b9d8004ab94cf27b1a9621
I pushed it to gerrit for review for libreoffice-4-4 and libreoffice-5-0, too.