Bug Hunting Session
Bug 92707 - Libreoffice Crashes Windows Explorer
Summary: Libreoffice Crashes Windows Explorer
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-13 16:07 UTC by mjsulik
Modified: 2015-07-13 16:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mjsulik 2015-07-13 16:07:49 UTC
Windows Explorer stops responding and restarts after moving the cursor over the icon or file name for an .odt, .odf, or .odb file. This occurs when using Windows Explorer or on the Windows Desktop. 

Steps to produce bug: 

(1) Navigate to a directory containing an .odt, .odf, or .odb file using Windows Explorer.

(2) Move cursor over the file name or icon of the .odt or .odf file.
Comment 1 Maxim Monastirsky 2015-07-13 16:18:55 UTC
Looks like the same problem as in Bug 92269. Please try with RC3.

*** This bug has been marked as a duplicate of bug 92269 ***