Bug Hunting Session
Bug 92748 - Dragging an image to a Writer window opens a new Draw document
Summary: Dragging an image to a Writer window opens a new Draw document
Status: RESOLVED DUPLICATE of bug 44621
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.4.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-15 02:56 UTC by Brock McNuggets
Modified: 2015-07-15 05:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brock McNuggets 2015-07-15 02:56:13 UTC
When you drag an image to a Writer document the expected behavior, I would think, would be to copy it to the document. Instead it opens a new file.
Comment 1 V Stuart Foote 2015-07-15 04:18:48 UTC
Sorry just too thin on details -- as is its Invalid. 

Please clean it up with details and STR and set back to Unconfirmed.

Specific Steps to reproduce?

Missing details:
OS and release that actually exhibits the issue
Desktop environment
File manager in use
LO Version

Dragging an image from where?
Comment 2 Brock McNuggets 2015-07-15 04:34:50 UTC
Sorry about the thin details. On OS X and when dragging from the Finder.

Shown here: http://prescottcomputerguy.com/tmp/lo/drag-image/
Comment 3 Alex Thurgood 2015-07-15 05:00:07 UTC
This has been fixed in master and should have been backported to 4.4.x

*** This bug has been marked as a duplicate of bug 44621 ***