Bug Hunting Session
Bug 92839 - windows explorer
Summary: windows explorer
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: Other All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-20 10:24 UTC by Lovro
Modified: 2015-07-20 12:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
picture of disabled components (82.68 KB, image/png)
2015-07-20 10:24 UTC, Lovro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lovro 2015-07-20 10:24:54 UTC
Created attachment 117337 [details]
picture of disabled components

windows explorer crashes when directory which contains libreoffice files is opened. I used Nirsoft shellexview to disable LibreOffice shell extensions and that fixed problem. Apparently some problem with handling shell extensions. Thumbnail viewer perhaps?

I am using 64 bit Win7 and LO 5.0.0.2

Cheers
Comment 1 Maxim Monastirsky 2015-07-20 12:42:54 UTC

*** This bug has been marked as a duplicate of bug 92269 ***