Download it now!
Bug 92899 - Cannot paste text into Find field
Summary: Cannot paste text into Find field
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.4.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-24 02:18 UTC by Brock McNuggets
Modified: 2015-07-24 07:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brock McNuggets 2015-07-24 02:18:23 UTC
Cannot paste text into Find field.

Steps to reproduce:
1) Select some text and copy (from Writer or elsewhere)
2) Use Edit > Find or Command F to get to Find field
3) Paste text: even with field selected, it pasts into document
4) Right-clicking does not even offer a menu

This is NOT the case with the Linux version. There you can paste text and the contextual menu works.
Comment 1 Alex Thurgood 2015-07-24 07:58:40 UTC

*** This bug has been marked as a duplicate of bug 49853 ***