Bug Hunting Session
Bug 92953 - (Proposal) Implement page break in LO Draw
Summary: (Proposal) Implement page break in LO Draw
Status: RESOLVED DUPLICATE of bug 49787
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.0.4 rc
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-27 08:37 UTC by Bastián Díaz
Modified: 2015-07-27 20:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bastián Díaz 2015-07-27 08:37:43 UTC
I do not know if it's correct function, but the idea is to use different page sizes in a single file in LO Draw. Currently this severely limits the functionality of Draw, as the ability to create collections of shapes or layout documents requiring different page sizes or simply change their page orientation. This involves using more than one file to a project. On the other hand help to improve the import of PDF files. (Bug 92948)

Thanks
Comment 1 V Stuart Foote 2015-07-27 20:12:50 UTC
Bug 92948 is resolved for LO 5.0+

Better case regards PDF handling is bug 64990.

But, this is duplicate of bug 49787.

*** This bug has been marked as a duplicate of bug 49787 ***