Bug Hunting Session
Bug 93059 - "unit of measurement" should include pixels option
Summary: "unit of measurement" should include pixels option
Status: RESOLVED DUPLICATE of bug 86856
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.5.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Measurement-Units
  Show dependency treegraph
 
Reported: 2015-08-01 13:38 UTC by h
Modified: 2017-07-24 15:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description h 2015-08-01 13:38:29 UTC
All of my presentations are handled in terms of pixels:
* resolution of the display/projector
* resolution of images used in slides
* resolution of images in PDFs exported
...etc

So in Options->LibreOffice Impress->General->Unit of measurement I expected to find a px option. Trying to translate inches to pixels is pretty crazy.

I realise this is not just a matter of an option in a dropdown, so much as another way to measure relative sizes of elements inside a canvas etc; but pixels really are a common way to handle presentations. In fact I've never ever been given non-pixel constraints for a presentation; it's always px.

So I hope this can be added :)
Comment 1 Joel Madero 2015-08-01 16:06:16 UTC
Valid enhancement request.

@h - note that enhancement requests are almost completely handled by volunteers. I have marked this as NEW only because it is a valid request, it is not a guarantee that it will be implemented - that entirely relies on a volunteer finding it interesting enough to do (which may or may not ever happen).

FWIW - http://ask.libreoffice.org/en/question/46329/change-measurement-unit-to-pixels-px/

Changing to general instead of Impress only.

If you ever have some free time and want to contribute to the project (non-development) feel free to come say hello in our chat: http://webchat.freenode.net/?channels=libreoffice-qa
Comment 2 Yousuf Philips (jay) (retired) 2017-07-24 15:11:22 UTC

*** This bug has been marked as a duplicate of bug 86856 ***