Bug Hunting Session
Bug 93091 - The Start Center does not scroll the thumbnails of recent files smoothly
Summary: The Start Center does not scroll the thumbnails of recent files smoothly
Status: RESOLVED DUPLICATE of bug 83317
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.4 rc
Hardware: Other All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-03 05:20 UTC by narayanaras
Modified: 2015-11-01 18:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description narayanaras 2015-08-03 05:20:54 UTC
LibreOffice shows the thumbnails of recently saved files in the Start Center.

It is possible to scroll through this list by scrolling the mousewheel.

But this scrolling movement is not smooth: 
1. All the thumbnails vanish
2. After a split-second, they re-appear about 1" up/down (depending upon the scrolling direction)

Desired:
The movement should be smooth (like how a web page scrolls up/down in a browser)
Comment 1 Buovjaga 2015-08-03 12:00:11 UTC
My experience is an annoying flicker (with scrollbar or mouse), so setting to NEW.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 902255645328efde34ddf62227c8278e8dd61ff0
TinderBox: Win-x86@39, Branch:master, Time: 2015-07-30_03:52:07
Locale: en-US (fi_FI)
Comment 2 Armin W. Sauer 2015-08-18 05:57:54 UTC
Would it be an option to build a switch in the user settings that switches off the thumbnails and shows a simple list of files like it id before? A couple of my users are not happy with the thumbnails and would like to have for efficiency reasons rather the list than those thumbnails, particularly in consideration of this behaviour.
Comment 3 tommy27 2015-11-01 18:28:06 UTC
same findings as Beluga reported in LibO 5.0.3.1 under Win8.1 x64
anyway this is an already reported issue that affects other O/S as well

*** This bug has been marked as a duplicate of bug 83317 ***