Download it now!
Bug 93110 - Odd characters in example formulas
Summary: Odd characters in example formulas
Status: CLOSED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-03 23:56 UTC by Joe Fisher
Modified: 2015-08-06 21:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice Math, odd characters (51.95 KB, image/png)
2015-08-03 23:56 UTC, Joe Fisher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joe Fisher 2015-08-03 23:56:06 UTC
Created attachment 117633 [details]
LibreOffice Math, odd characters

Windows 7 Enterprise 64 bit OS, new install
LibreOffice 5.0.0.5 rc 32 bit Windows version
Locale: en-US

Open LibreOffice Math
Select "Examples" from the drop-down control list

Odd characters appear in the formulas:
big telephone, floppy disk, small telephone

I have not installed any JAVA.
Comment 1 raal 2015-08-06 15:31:55 UTC
I can not reproduce with Verze: 5.0.0.5 (x64)
ID sestavení: 1b1a90865e348b492231e1c451437d7a15bb262b
Národní prostředí: cs-CZ (cs_CZ)
Comment 2 Regina Henschel 2015-08-06 18:39:45 UTC
It is likely, that you have lost the font "OpenSymbol". Please have a look at issue 76239 for details. Close this bug, if your problem becomes solved by installing the font.
Comment 3 Joe Fisher 2015-08-06 20:32:41 UTC
Yes, installing file "opens___.ttf" in Windows solves the problem. 
Although, I think this is bad design. If MATH/FORMULA requires this to work correctly then it should be installed with the regular software install.
Comment 4 Regina Henschel 2015-08-06 21:15:43 UTC
Normally the font is installed. But under special conditions the font is removed. Of cause that should not happen. You said installing the font solves the problem. Therefore I am sure, that it is the same error, which is already tracked in issue 76239.

*** This bug has been marked as a duplicate of bug 76239 ***