Bug Hunting Session
Bug 93118 - Incorrect drawing writer document on wide screen
Summary: Incorrect drawing writer document on wide screen
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-04 12:39 UTC by bazilio
Modified: 2015-08-05 19:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
test case (126.55 KB, application/x-zip-compressed)
2015-08-04 12:39 UTC, bazilio
Details
Incorrect drawing writer document on wide screen (132.55 KB, image/png)
2015-08-05 10:46 UTC, libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bazilio 2015-08-04 12:39:40 UTC
Created attachment 117640 [details]
test case

5.0.0.5 Win64.

In attachment contains test document and screenshot of that document.
Problem occures when I try to scroll this docuemnt down to the end and scroll up to begin.

Part of left pages becomes invisible.
Comment 1 libreoffice 2015-08-05 10:14:27 UTC
I can confirm this on 5.0.0.4 Linux. Same effect when more then one page on screen.
Comment 2 libreoffice 2015-08-05 10:45:52 UTC
The same problem on 5.0.0.5 Linux x64
Comment 3 libreoffice 2015-08-05 10:46:45 UTC
Created attachment 117663 [details]
Incorrect drawing writer document on wide screen
Comment 4 Gordo 2015-08-05 19:18:02 UTC

*** This bug has been marked as a duplicate of bug 92305 ***