Bug Hunting Session
Bug 93148 - Incorrect rendering of the tables
Summary: Incorrect rendering of the tables
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: All Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-08-05 15:48 UTC by morfuinvorn
Modified: 2015-08-05 18:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
printscreen witn some selection in MS Paint (141.03 KB, image/png)
2015-08-05 15:48 UTC, morfuinvorn
Details
odt table (79.80 KB, application/vnd.oasis.opendocument.text)
2015-08-05 16:42 UTC, morfuinvorn
Details
docx table (59.03 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-08-05 16:44 UTC, morfuinvorn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description morfuinvorn 2015-08-05 15:48:47 UTC
Created attachment 117678 [details]
printscreen witn some selection in MS Paint

I created this table in older version of LibreOffice, possibly 4.0+. Since 1st beta version of 5.0 I see incorrect rendering odd pages, when I scroll the document up in a two-page view mode.
Comment 1 Joel Madero 2015-08-05 16:08:54 UTC
Please provide an actual sample document. Marking as NEEDINFO - once you attach a sample document set to UNCONFIRMED. The simpler the document the better
Comment 2 morfuinvorn 2015-08-05 16:42:44 UTC
Created attachment 117681 [details]
odt table

This document was the first where i saw this bug.
Comment 3 morfuinvorn 2015-08-05 16:44:21 UTC
Created attachment 117682 [details]
docx table
Comment 4 morfuinvorn 2015-08-05 16:46:19 UTC
(In reply to Joel Madero from comment #1)
> Please provide an actual sample document. Marking as NEEDINFO - once you
> attach a sample document set to UNCONFIRMED. The simpler the document the
> better

I've attached 2 tables as you asked. I hope this will help.
Comment 5 Joel Madero 2015-08-05 18:01:28 UTC
Can't reproduce:

Ubuntu 15.04
LibreOffice Version: 5.0.0.4
Comment 6 morfuinvorn 2015-08-05 18:26:56 UTC
(In reply to Joel Madero from comment #5)
> Can't reproduce:
> 
> Ubuntu 15.04
> LibreOffice Version: 5.0.0.4

Maybe someone else will be able to reproduce it on Windows.
Comment 7 Gordo 2015-08-05 18:40:24 UTC

*** This bug has been marked as a duplicate of bug 92305 ***