Bug Hunting Session
Bug 93152 - No feedback when trying to open uninstalled component
Summary: No feedback when trying to open uninstalled component
Status: RESOLVED DUPLICATE of bug 75369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-05 17:47 UTC by remcohaszing
Modified: 2015-08-05 22:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description remcohaszing 2015-08-05 17:47:35 UTC
I do not have the libreoffice-base package installed. However, In the initial LibreOffice start screen, it does show up in the sidebar. When clicking it, there is no feedback whatsoever.

My preferred solution would be to simply hide non installed components.

Another option would be to at least notify the user that the component can't be used. Perhaps showing instructions on how to install it.
Comment 1 Maxim Monastirsky 2015-08-05 22:30:19 UTC
Hi,

Thanks for this report. It's already reported in Bug 75369.

*** This bug has been marked as a duplicate of bug 75369 ***