Bug 93160 - Export as PDF (PDF/A format) - Spurious transparency error message generated
Summary: Export as PDF (PDF/A format) - Spurious transparency error message generated
Status: RESOLVED DUPLICATE of bug 65439
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-05 22:02 UTC by Randolph
Modified: 2015-09-01 17:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Error message (8.08 KB, image/png)
2015-08-05 22:02 UTC, Randolph
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Randolph 2015-08-05 22:02:08 UTC
Created attachment 117686 [details]
Error message

When 'export to PDF' is used, if 'PDF/A' format it selected then - even if printing an entirely blank page - a spurious error message is generated as per the attachment.
Comment 1 Oliver Brinzing 2015-08-06 04:55:10 UTC
i can confirm. 

it should be possible to supress this message, e.g. set an option like
Tools - Options... - LibreOffice - Print - Printer Warnings "Transparancy"

and this message should not appear at all if export is triggered via api calls.
Comment 2 Buovjaga 2015-09-01 17:28:03 UTC

*** This bug has been marked as a duplicate of bug 65439 ***