Bug Hunting Session
Bug 93230 - When viewing a document in BookView, scroll-back loses bottom of all LH pages
Summary: When viewing a document in BookView, scroll-back loses bottom of all LH pages
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-07 10:05 UTC by Bernard Moreton
Modified: 2015-08-07 11:07 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
rtf document (15.53 KB, application/rtf)
2015-08-07 10:05 UTC, Bernard Moreton
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernard Moreton 2015-08-07 10:05:19 UTC
Created attachment 117737 [details]
rtf document

When viewing a document on BookView mode, scroll-back using mouse or click or slide on slide bar causes the bottom part of LH pages to be blanked (ie not rendered).  The display is restored when scrolling forward again. 

The problem does not occur when using the PageUp key.
Comment 1 Gordo 2015-08-07 11:07:43 UTC

*** This bug has been marked as a duplicate of bug 92305 ***