Bug 93268 - Formatting Table Border cannot be dragged
Summary: Formatting Table Border cannot be dragged
Status: RESOLVED DUPLICATE of bug 92145
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2015-08-08 10:05 UTC by John
Modified: 2015-08-08 18:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:

Example file where I could not drag Table Boundaries. (9.29 KB, application/vnd.oasis.opendocument.text)
2015-08-08 13:46 UTC, John

Note You need to log in before you can comment on or make changes to this bug.
Description John 2015-08-08 10:05:05 UTC
In LibreOffice 5.0 Writer, cannot drag a table divider (using the cursor) to adjust a table column width.  The arrows appear but no adjustment is made.  Worked OK in the previously released version of LibreOffice.
Comment 1 Cor Nouws 2015-08-08 12:38:28 UTC
Hi John,

Thanks for your report.
I cannot reproduce this problem on Ubuntu 32 bits, in a new document with a simple two column table. 
Can you maybe attach a test file?

Comment 2 John 2015-08-08 13:46:30 UTC
Created attachment 117769 [details]
Example file where I could not drag Table Boundaries.

I am using the 64 bit version of LibreOffice, on a Windows 10 system.
Comment 3 Cor Nouws 2015-08-08 14:23:50 UTC
Thanks John.
Still no problem for me. I add another issue as link.
Comment 4 Aaron Honeycutt 2015-08-08 17:34:27 UTC
I've tested this on Kubuntu 15.10 with with no success, I can change the column width just fine.
Comment 5 Maxim Monastirsky 2015-08-08 18:22:39 UTC

*** This bug has been marked as a duplicate of bug 92145 ***