Download it now!
Bug 93285 - Gallery sidebar tab accelerator
Summary: Gallery sidebar tab accelerator
Status: RESOLVED DUPLICATE of bug 84502
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Gallery
  Show dependency treegraph
 
Reported: 2015-08-08 21:15 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-05-18 07:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-08-08 21:15:31 UTC
I believe that it would be useful to have an accelerator for opening the gallery tab. What do people suggest it should be? We dont seem to have any empty function keys left, though i would suggest replacing what we currently have in F8 (selection mode in writer and calc and points activation in impress and draw) with the gallery.
Comment 1 V Stuart Foote 2015-08-09 21:17:08 UTC
@Jay,

Rather than a new bug, lets work an shortcut for Gallery with the other Content panel tabs in bug 84502,  comments there.

Stuart

*** This bug has been marked as a duplicate of bug 84502 ***